AVD не будет запущен ( SDK Tools 22.6.2 )

? Robbe Van Winckel @ | Original: StackOverFlow
---

Я скачал ADT расслоение ( 22.6.2 ). При открытии диспетчера Android SDK я увиделверсия SDK Tools составил 22,3, обновление доступно для SDK Tools 22.6.2 . Я попытался запустить эмулятор первую очередь и что работает отлично . После этого я установил SDK Tools 22.6.2, наряду с другими API. Когда я попытался открыть эмулятор опять же, это не работает.

Я могу создать, редактировать и удалять AVD -х . Но они не начнется. После того как я попал launch, я получаю экран Starting Android Device, анбар заполняется, но ничего не происходит. Я пытался играть вокруг с различными целями, различными устройствами, различных ОЗУ, но безрезультатно.

Я пытался убить АБР сервер и перезапустить его. Ничего не меняется . Ни одно устройство не появляется, а когда я пытаюсь adb devices, хотя я сделал их в диспетчере AVD .

Я чувствую, чтопроблема имеет общего с SDK Tools, имеющих изм. 22.6.2 . Потому что, когда я используюновую установку (SDK Tools, являющиеся 22,3 ), все работает.

Любой знает решение или собирается вернуться к SDK Tools 22,3только один ?

EDIT : Это на OS X 10.6.8, не уверен, что это стоило упомянуть.

EDIT 2 : Мои извинения за не отвечая на долгое время. В любом случае,проблема до сих пор не исправлена. Когда я проверил на наличие обновлений, никто не были доступны. Когда я попытался установить новое программное обеспечение, что сказал мне, что все было установлено уже . Я использовал HTTPS, а также протокол HTTP . Я отключил " Обратная связь Все сайты изменение в процессе установки, чтобы найти необходимое программное обеспечение " . Я до сих пор понятия не имею, что может быть не так.

---

Top 5 ответ

1vincent @

http://developer.android.com/sdk/installing/installing-adt.html является шагах от android.com . Я имел проблему сохранения. Это работает для меня .

1. Загрузитеhttp://dl.google.com/android/ADT-22.6.2.zip ( не распаковать его ) . 2.Start Затмение, затем выберите Справка> Установить новое программное обеспечение. 3.Click Добавить, в верхнем правом углу . 4.In диалога репозиторий добавить, нажмите кнопку Архив . 5.Select загруженного ADT-22.6.2.zip файл и нажмите OK. 6.Введите " ADT Plugin " для имени и нажмите кнопку ОК . 7.In Доступные диалоге Software, установите флажок рядом с Developer Tools и нажмите кнопку Далее . 8.In следующем окне вы увидитесписок инструментов для загрузки. Нажмите кнопку Далее. 9.Read и примите условия лицензионного соглашения, а затем нажмите кнопку Готово. Если вы получаете предупреждение системы безопасности говорят, чтоподлинность и достоверность программного обеспечения, не может быть установлена, нажмите кнопку ОК. 10.Позавершения установки, перезагрузите Eclipse.

2Lance Preston @

Я рекомендую вам переустановитьADT 22.6.2 плагин . Для повторной установки, во-первых перейдите к папке Eclipse (место, где вы извлечены затмение ) . В корне папки затмения, у вас есть папка под названием " Плагины " . Удалить все содержимое папки. Теперь, направить ваш браузер ехать сюда и скачать почтовый архив ADT 22.6.2 : http://dl.google.com/android/ADT-22.6.2.zip

Не распаковать архив . Запустите Eclipse . Перейдите в раздел -> Установить новое программное обеспечение - > Нажмите на "Добавить" -> Дайте ему имя, как " ADT Plugin '- > Нажмите на архиве и выберите lacation, где вы просто скачал ADT -архива и выберите его -> Нажмите OK -> согласиться с условиями лицензионного соглашения и продолжить установку .

Regards!

3jomafer @

Я была такая же проблема сегодня. Я пытался перезапустить Eclipse, проверить наличие обновлений и обновлений не были доступны.

Решение для меня было, чтобы открыть для Eclipse / Помощь / установить новое программное обеспечение, добавить URL в " работать" с раздела :  http://dl-ssl.google.com/android/eclipse/

и установить средства разработчика.

4Kiet @

От этой теме, http://code.google.com/a/eclipselabs.org/p/jvmmonitor/issues/detail?id=82

" Быстрый ответ : снимите флажок" Контакт все сайты изменение в процессе установки, чтобы найти необходимое программное обеспечение " "

Флажок находится внутри Справка- > Установить новое программно > Установить

Это работает для меня .

5SPRBRN @

Я имел эту проблему, а также, и установил ее следующим образом:

I removed all ADT and Android plugins. On OSX this is done via Eclipe (menu) > About Eclipse. On Windows via Help > About Eclipse and then the button Installation details. Then I reinstalled the ADT plugin via Help > Install new software Check for updates. Uncheck Hide items that are already installed, because then the update that you need might be hidden. Check only the 22.6.2 update and run it. Restart Eclipse and see if the problem is fixed. Then install all updates as needed.

Это установило его для меня.