Не удалось найти appcompat_v7.apk

? Taba @ | Original: StackOverFlow
---

Когда я пытаюсь выполнять мою progrm, она работает, но когда я смотрю на консоль, он заявляет, что Could not find appcompat_v7.apk .

Как я пытаюсь ответить на этот вопрос ? Я только что импортировали большинство моих ресурсов.

Это то, что происходит, когда я делаю это : Properties > Android > Library add the android-support-v7-appcompat

[2014-04-30 16:28:38 - appcompat_v7] Could not find appcompat_v7.apk!
[2014-04-30 16:28:38 - finalssample1] Starting activity com.example.finalssample1.MainActivity on device emulator-5554
[2014-04-30 16:28:40 - finalssample1] ActivityManager: Starting: Intent { act=android.intent.action.MAIN cat=[android.intent.category.LAUNCHER] cmp=com.example.finalssample1/.MainActivity }
[2014-04-30 16:28:40 - finalssample1] ActivityManager: Warning: Activity not started, its current task has been brought to the front
---

Top 5 ответ

1Tech Agent @

AppCompat 7 библиотека поддержки . Это не значит, быть скомпилированы в приложении. Когда он помечается как библиотеки, затмение не будет пытаться компилировать его, и вы не увидите сообщение об ошибке. Ваша главная проект не должен быть помечен как библиотеки для того, чтобы запустить его в качестве АПК .

2Izu @

Это может бытьошибка вAppCompat 7 библиотека поддержки . То, что вы можете сделать, это создать новый андроид проект. Это создаст новую appcombat -проект ( appcombt_v7_2 ). затем удалить старую appcombat - библиотеку в ваш проект и добавить новый. Может быть, это может помочь.

3user3752357 @

При добавлении ссылки библиотеки нужно только google-play-services_lib.jar . Так что нам нужно удалить проект из проекта .

Project->Properties->javaBuildPath->Project->select google-play-services->remove.

очистить и построить.

Succes для меня в Google -Play -услуг