Android Студия после обновления, чтобы построить инструменты 19.1.0

? Ilya_Gazman @ | Original: StackOverFlow
---

Просто модернизировал свой Android инструменты разработки, версию 19.1.0, и это то, что я получаю :

Поддерживается метод: Dependencies.getJars ().             Версия Gradle подключении к браузер не поддерживает этот метод.             Чтобы решить эту проблему, то вы можете изменить / обновить целевой версии Gradle подключении к .             Кроме того, вы можете игнорировать это исключение и читать другую информацию из модели .: поддерживается метод:   Dependencies.getJars ( ) .

Я искал все мои библиотек и зависимостей, и все устанавливается на 19.1.0

Что мне не хватает ?

---

Top 5 ответ

1Berdon @

Версия 0.11 плагина Android Gradle была выпущена только ( 6/6/14 ) . Изменить настройки build.gradle в " 0,10 . + " .

classpath 'com.android.tools.build:gradle:0.10.+'

Примечание: Это необходимо учитыватьвременное решение, пока вы не можете обновить Android -студио и ваш Android SDK (в частности, ваши инструменты для сборки ).

2Prakash @

Обновлено Android студии, которая решила проблему .

3Yuki Yoshida @

Эта ошибка возникает в IntelliJ IDEA, тоже. и я попробовать версию IntelliJ IDE

инструмент для сборки 19.1.0 и Gradle плагин 0,11

Android Studio 0.8.1 : build success IntelliJ IDEA 13.1 : this error still occurs at IU-135.760 IntelliJ IDEA 13.1 EAP : this error still occurs at IU-135.1019 IntelliJ IDEA 14 EAP : build success at IU-138.777

Я не могу найти это исправление в 14 примечания к релизу ЕАП, но это, кажется, установлена ​​в 14 EAP.