Что андроид целевой я должен разработать для ? Android 4.4W или Android 4.4L или Android 4.4 KitKat ?

? Savail @ | Original: StackOverFlow
---

Недавно я скачал последние патчи затмить и Android SDK, и теперь я действительно путают в деле развития мое заявление ... Если я хочу создать игру на телефоны, планшеты и т.д. я должен по-прежнему предпочитают новейшую цель, как андроид 4.4 W, или я должен выбрать Android 4.4L или, может быть,раньше стабильный релиз, как 4,4 KitKat ?

---

Top 5 ответ

1My God @

UPDATE:

Просто посмотрите на Официальные документы -

http://developer.android.com/about/dashboards/index.html

Это объясняет, с диаграммами, как о том, что к цели.

| Version       |   Codename               |   API      |  Distribution
------------------------------------------------------------------------------
 2.2            |    Froyo                 |   8        |  0.8%   
------------------------------------------------------------------------------
 2.3.3 -        |
 2.3.7          | Gingerbread              |    10      |  14.9%
------------------------------------------------------------------------------
 4.0.3 -        |
 4.0.4          | Ice Cream Sandwich       |    15      |  12.3%
------------------------------------------------------------------------------
 4.1.x          |    Jelly Bean            |    16      |  29.0%
------------------------------------------------------------------------------
 4.2.x          |                          |    17      |  19.1%
------------------------------------------------------------------------------
 4.3            |                          |    18      |  10.3%
------------------------------------------------------------------------------
 4.4            |    KitKat                |    19      |  13.6%
------------------------------------------------------------------------------

Как вы видитераспределение 29,0 % приходится на уровне API 16 Jelly Bean.

2Ramakishna Balla @

Если вы разрабатываете игры для планшетов и телефонов, то не думаю о 4.4L или 4.4W, так и для различных зон устройств согласно информации релиза правильно сказал Марко Aciemo

Лучше бы ты работать с API 19 т, KitKat версии 4.4.2, как это чисто для таблеток и устройств