Не удается решить проблему таргетинг " андроид -19 "

? jason @ | Original: StackOverFlow
---

Я хочу работать с Android API 19. Я изменилось внутри project.properties целевой файл = андроид -19 . В AndroidManifest.xml . Я есть это:

<uses-sdk android:minSdkVersion="10" android:targetSdkVersion="19" />

Но в свойствах проекта у меня есть это :  Не удается решить проблему таргетинг " андроид -19 "

Как я могу изменить уровень API для 19 там, чтобы избавиться от ошибки в названии. Спасибо.

---

Top 5 ответ

1user306587 @

Window- > Настройки- > Android и проверить ваше местоположение SDK после этого откройте диспетчер Android SDK и проверить, если вы установили API 19

2buxik @

Проверьте и добавить SDK API20 к проекту, чистый и построить проект.

Вы можете игнорировать это предупреждение

EDIT:

Если вы можете работать с 19 необходимо установить API 19 через Android SDK

3Raghuveer @

Перейти к Windows - > Android SDK менеджер Установите Android уровня API вы хотите, в этом случае 19 .

После того как вы закончили установку, перейдите в окно - > Preference -> Android. Вы должны получить список доступных целей . Нажмите кнопку " Применить ", затем "Ok" .

Теперь щелкните правой кнопкой мыши проект, выберите Свойства . Нажмите Android. Выберите желаемую цель .

4vicky @ Right click on your project Go to properties -> Click Android (Left pane) Select Your project target version. Restart the Eclipse Clean the project (click Project menu-> clean) Now run the project.