После обновления - Ошибка : не удалось найти: com.google.android.gms : Раунд плей- услуги: 5.2.8

? LinkOut @ | Original: StackOverFlow
---

Не удалось синхронизировать проект Gradle .

После обновления Android SDK я получил эту ошибку :

Ошибка : не удалось найти: com.google.android.gms : плей- услуги: 5.2.8

I have checked that the sdk location wich is updated is used by android studio I've got Google Repository installed and Android Support Repository too all up 2 date. Also i have a ANDROID_HOME local variable pointing to the sdk im actually using
---

Top 5 ответ

1user3792866 @

попробуйте использовать com.google.android.gms : плей- услуги: 5.2.08 вместо 5.2.8 .

Вы также можете искать правильный номер версии в каталоге услуг :

.. / Android - студия / SDK / дополнительные / Google / m2repository / COM / Google / Android / г / плей- услуги /

2cygery @

Используйте com.google.android.gms:play-services:5.0.89 . В настоящее время это невозможно опубликовать приложения, которые используют версию 5.2.08 на Google Play . Google Play Services 5.2 не выкатили еще .

Изменить: Версия 5.2.08 добавлена ​​поддержка для https://developers.google.com/fit/preview который требует предварительного просмотра Android L. Таким образом, только использовать эту версию, если у вас есть, то есть, если у вас уже развиваться Google Fit просмотра.

3Daniel G. R. @

Проверьте свои SDK пакеты Дополнительно, необходимо установить:

Google Play services Google Repository

Для меня было то, что я не имелвторой установлен, а затем " ---: 5+ " работал как описано здесь:

https://developers.google.com/mobile-ads-sdk/docs/admob/android/quick-start

4friederbluemle @

You can now use

compile 'com.google.android.gms:play-services:6.1.11'
5user3746631 @

I use

собрать « com.google.android.gms : плей- услуги: 6.1 + .

Несмотря на то, предупреждает против него. Если все пойдет странному поведению после обновления я буду вернуться к текущей версии.